geideadesignframework 1.0.3

A framework of Reusable Flutter Components that is compliant with Gediea's brand guidlines

geideadesignframework #

A framework of Reusable Flutter Components that is compliant with Gediea's brand guidlines

Getting Started #

to install the framework to your current Flutter project you need to perform the below steps

  • go to pubspec.yaml file located inside the app folder, and add geideadesignframework: under dependencies.
  • From the terminal: Run flutter pub get.
  • Add a corresponding import statement in the Dart code.
  • Stop and restart the app, if necessary
dependencies:
  geideadesignframework: ^1.0.0
0
likes
40
pub points
34%
popularity

A framework of Reusable Flutter Components that is compliant with Gediea's brand guidlines

Documentation

API reference

Uploaders

m.ramadan@geidea.net
ksatalsin@gmail.com

License

MIT (LICENSE)

Dependencies

carousel_pro, cupertino_icons, flutter

More

Packages that depend on geideadesignframework