gbk_codec 0.3.2
gbk_codec: ^0.3.2 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

GBK codec converter (enCode and deCode) library includes bytes codec.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  gbk_codec: ^0.3.2

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:gbk_codec/gbk_codec.dart';
0
likes
100
pub points
93%
popularity

GBK codec converter (enCode and deCode) library includes bytes codec.

Homepage

Documentation

API reference

Uploader

0@coodtec.com

License

MIT (LICENSE)

Dependencies

html

More

Packages that depend on gbk_codec