fwfh_webview 0.6.2+1 copy "fwfh_webview: ^0.6.2+1" to clipboard
fwfh_webview: ^0.6.2+1 copied to clipboard

outdated

WidgetFactory extension to render IFRAME with the official WebView plugin.

0.6.2+1 #

0.6.2 #

  • Add support for webview_flutter@2.2 (#625)
  • Replace evaluateJavascript with runJavascriptReturningResult (#625)

0.6.1+3 #

  • Update for Flutter 2.5 (#587)

0.6.1+2 #

0.6.0+1 #

  • First release
33
likes
0
pub points
96%
popularity

Publisher

verified publisherdaohoangson.com

WidgetFactory extension to render IFRAME with the official WebView plugin.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, flutter_widget_from_html_core, webview_flutter

More

Packages that depend on fwfh_webview