future_or 0.1.1
future_or: ^0.1.1 copied to clipboard

A collection of widgets, methods and extention methods that make working with FutureOr objects easier.

Stable versions of future_or

Version Min Dart SDK Uploaded Documentation Archive
0.1.1 2.7 Feb 3, 2020 Go to the documentation of future_or 0.1.1 Download future_or 0.1.1 archive
0.1.0 2.7 Dec 26, 2019 Go to the documentation of future_or 0.1.0 Download future_or 0.1.0 archive
0
likes
100
pub points
52%
popularity

Publisher

aligator.ir

A collection of widgets, methods and extention methods that make working with FutureOr objects easier.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter

More

Packages that depend on future_or