furima_item_search 0.1.4+1

Dart native js
Flutter Android iOS web

API for searching items from Furima sites

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  furima_item_search: ^0.1.4+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:furima_item_search/fs_error.dart';
import 'package:furima_item_search/fs_item.dart';
import 'package:furima_item_search/fs_page_data.dart';
import 'package:furima_item_search/fs_query.dart';
import 'package:furima_item_search/fs_query_condition.dart';
import 'package:furima_item_search/fs_search.dart';
import 'package:furima_item_search/fs_site.dart';
0
likes
55
pub points
0%
popularity

API for searching items from Furima sites

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

namdoanhoai89@gmail.com

License

MIT (LICENSE)

Dependencies

equatable, html, http

More

Packages that depend on furima_item_search