ftl 1.0.0-alpha.1
ftl: ^1.0.0-alpha.1 copied to clipboard

Dart parser for the Project Fluent FTL file format.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add ftl

With Flutter:

 $ flutter pub add ftl

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  ftl: ^1.0.0-alpha.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ftl/ftl.dart';
0
likes
60
pub points
0%
popularity

Publisher

kpsroka.dev

Dart parser for the Project Fluent FTL file format.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

petitparser

More

Packages that depend on ftl