fragment 0.3.1

Flutter Android iOS web

Easily prevent unnecessary build() calls in StatefulWidget and its subtrees.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fragment: ^0.3.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fragment/fragment.dart';
2
likes
90
pub points
63%
popularity

Easily prevent unnecessary build() calls in StatefulWidget and its subtrees.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

bob432091@gmail.com

License

MIT (LICENSE)

Dependencies

collection, flutter

More

Packages that depend on fragment