fortnite_api 0.0.1
fortnite_api: ^0.0.1 copied to clipboard

Fortnite Api Wrapper.

logo

License: MIT

Fortnite Api Wrapper #

Fortnite api wrapper is a dart library for interacting with the FORTNITE-API.

Installation #

Add this to your package's pubspec.yaml file:

dependencies:
  fortnite_api: any

then run in terminal

pub get or flutter pub get

or use your prefferd text editor or IDE to install the plugin

Usage #

  • TODO

Contributing #

Pull requests are welcome. For major changes, please open an issue first to discuss what you would like to change. Please make sure to update tests as appropriate.

Feedback #

Please feel free to give us any feedback helping support this plugin !

License #

MIT - André Varandas

1
likes
65
pub points
0%
popularity

Publisher

Unknown

Fortnite Api Wrapper.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http, json_annotation, meta

More

Packages that depend on fortnite_api