foodb 0.4.3
foodb: ^0.4.3 copied to clipboard

A CouchDB warpper with dart implementation

foodb #

Couchdb API compatible database wrapper for dart and flutter. Inspired by PouchDb

Development #

  • flutter pub run build_runner watch --delete-conflicting-outputs

Pending #

[] Partial index selector

2
likes
90
pub points
55%
popularity

A CouchDB warpper with dart implementation

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

collection, crypto, http, json_annotation, uri, uuid

More

Packages that depend on foodb