fnx_rest 4.1.1 copy "fnx_rest: ^4.1.1" to clipboard
fnx_rest: ^4.1.1 copied to clipboard

Angular and Flutter friendly RestClient, which will make your communication with REST APIs much simpler.

Stable versions of fnx_rest

VersionMin Dart SDKUploadedDocumentationArchive
4.1.1Null safety2.1217 months agoGo to the documentation of fnx_rest 4.1.1Download fnx_rest 4.1.1 archive
4.1.0Null safety2.122 years agoGo to the documentation of fnx_rest 4.1.0Download fnx_rest 4.1.0 archive
4.0.2Null safety2.123 years agoDownload fnx_rest 4.0.2 archive
4.0.1Null safety2.123 years agoDownload fnx_rest 4.0.1 archive
4.0.02.103 years agoDownload fnx_rest 4.0.0 archive
3.5.02.54 years agoCheck the analysis logs for fnx_rest 3.5.0Download fnx_rest 3.5.0 archive
3.2.02.54 years agoDownload fnx_rest 3.2.0 archive
3.1.02.0 (dev)4 years agoDownload fnx_rest 3.1.0 archive
2.1.12.0 (dev)5 years agoCheck the analysis logs for fnx_rest 2.1.1Download fnx_rest 2.1.1 archive
2.1.02.0 (dev)5 years agoDownload fnx_rest 2.1.0 archive
2.0.12.0 (dev)5 years agoDownload fnx_rest 2.0.1 archive
2.0.02.0 (dev)5 years agoDownload fnx_rest 2.0.0 archive
0.5.01.87 years agoCheck the analysis logs for fnx_rest 0.5.0Download fnx_rest 0.5.0 archive
10
likes
120
pub points
24%
popularity

Publisher

verified publisherfnx.io

Angular and Flutter friendly RestClient, which will make your communication with REST APIs much simpler.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

http, logging, pedantic

More

Packages that depend on fnx_rest