flx_ui 2.9.4 copy "flx_ui: ^2.9.4" to clipboard
flx_ui: ^2.9.4 copied to clipboard

UI widgets designed in Flx UI style

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flx_ui

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flx_ui: ^2.9.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flx_ui/flx_ui.dart';
2
likes
70
pub points
0%
popularity

Publisher

verified publisherflx.pub

UI widgets designed in Flx UI style

Homepage

Documentation

API reference

License

GPL-3.0 (license)

Dependencies

flutter, get, vibration

More

Packages that depend on flx_ui