flutter_view_widgets 1.0.6 icon indicating copy to clipboard operation
flutter_view_widgets: ^1.0.6 copied to clipboard

Flutter Dart tools library for flutter-view. These widgets allow some extra functionality for flutter-view, and are highly recommended for your flutter-view projects.

The latest prerelease was 2.2.5-dev.1 17 days ago.

Stable versions of flutter_view_widgets

VersionMin Dart SDKUploadedDocumentationArchive
1.0.61.232 years agoGo to the documentation of flutter_view_widgets 1.0.6Download flutter_view_widgets 1.0.6 archive

Prerelease versions of flutter_view_widgets

VersionMin Dart SDKUploadedDocumentationArchive
2.2.5-dev.1Null safety2.1317 days agoGo to the documentation of flutter_view_widgets 2.2.5-dev.1Download flutter_view_widgets 2.2.5-dev.1 archive
2.2.4-dev.1Null safety2.1351 days agoGo to the documentation of flutter_view_widgets 2.2.4-dev.1Download flutter_view_widgets 2.2.4-dev.1 archive
2.2.3-dev.1Null safety2.132 months agoGo to the documentation of flutter_view_widgets 2.2.3-dev.1Download flutter_view_widgets 2.2.3-dev.1 archive
2.2.2-dev.1Null safety2.132 months agoGo to the documentation of flutter_view_widgets 2.2.2-dev.1Download flutter_view_widgets 2.2.2-dev.1 archive
2.2.1-dev.1Null safety2.132 months agoGo to the documentation of flutter_view_widgets 2.2.1-dev.1Download flutter_view_widgets 2.2.1-dev.1 archive
2.2.0-dev.1Null safety2.132 months agoGo to the documentation of flutter_view_widgets 2.2.0-dev.1Download flutter_view_widgets 2.2.0-dev.1 archive
2.1.1-dev.1Null safety2.132 months agoGo to the documentation of flutter_view_widgets 2.1.1-dev.1Download flutter_view_widgets 2.1.1-dev.1 archive
2.0.0-dev.1Null safety2.162 months agoGo to the documentation of flutter_view_widgets 2.0.0-dev.1Download flutter_view_widgets 2.0.0-dev.1 archive
4
likes
105
pub points
61%
popularity

Publisher

unverified uploader

Flutter Dart tools library for flutter-view. These widgets allow some extra functionality for flutter-view, and are highly recommended for your flutter-view projects.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, scoped_model

More

Packages that depend on flutter_view_widgets