flutter_versio_frigidus 1.1.0 copy "flutter_versio_frigidus: ^1.1.0" to clipboard
flutter_versio_frigidus: ^1.1.0 copied to clipboard

A tool for easily selecting Flutter version on project basis

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate flutter_versio_frigidus

Use it

The package has the following executables:

$ flutter_versio_frigidus
$ fvf

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_versio_frigidus

With Flutter:

 $ flutter pub add flutter_versio_frigidus

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_versio_frigidus: ^1.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_versio_frigidus/flutter_versio_frigidus.dart';
0
likes
130
pub points
31%
popularity

Publisher

unverified uploader

A tool for easily selecting Flutter version on project basis

Repository (GitHub)
View/report issues

Documentation

API reference

License

GPL-3.0 (LICENSE)

Dependencies

args

More

Packages that depend on flutter_versio_frigidus