flutter_ui 0.0.9
flutter_ui: ^0.0.9 copied to clipboard

A Flutter UI package,include action sheet,badge,button,check list,datetime picker, field,index list etc...

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_ui

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_ui: ^0.0.9

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_ui/cupertino.dart';
import 'package:flutter_ui/material.dart';
11
likes
80
pub points
66%
popularity

Publisher

flutter-jp.com

A Flutter UI package,include action sheet,badge,button,check list,datetime picker, field,index list etc...

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

cached_network_image, flutter, fluttertoast, webview_flutter

More

Packages that depend on flutter_ui