flutter_typeahead 5.2.0 copy "flutter_typeahead: ^5.2.0" to clipboard
flutter_typeahead: ^5.2.0 copied to clipboard

PlatformiOSweb

A highly customizable typeahead (autocomplete) text input field for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_typeahead

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_typeahead: ^5.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_typeahead/flutter_typeahead.dart';
1881
likes
160
pub points
100%
popularity

Publisher

unverified uploader

A highly customizable typeahead (autocomplete) text input field for Flutter

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

flutter, flutter_keyboard_visibility, pointer_interceptor

More

Packages that depend on flutter_typeahead