flutter_transmission 0.0.3
flutter_transmission: ^0.0.3 copied to clipboard

Flutter Android iOS Linux macOS Windows

Flutter package to talk to a Transmission torrent instance, for a pure dart package please check [transmission](https://github.com/mylisabox/transmission)

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_transmission: ^0.0.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_transmission/flutter_transmission.dart';
1
likes
90
pub points
28%
popularity

Publisher

mylisabox.com

Flutter package to talk to a Transmission torrent instance, for a pure dart package please check [transmission](https://github.com/mylisabox/transmission)

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_hooks, flutter_mobx, flutter_svg, mobx, provider, transmission

More

Packages that depend on flutter_transmission