flutter_support_chat 1.2.0 icon indicating copy to clipboard operation
flutter_support_chat: ^1.2.0 copied to clipboard

Flutter package to implement a firestore chat between customer and product support

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_support_chat

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_support_chat: ^1.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_support_chat/flutter_support_chat.dart';
7
likes
140
pub points
48%
popularity

Publisher

verified publisher iconcedtegapps.de

Flutter package to implement a firestore chat between customer and product support

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

adaptive_dialog, cloud_firestore, device_info_plus, firebase_core, flutter

More

Packages that depend on flutter_support_chat