flutter_shake_plugin 0.0.2
flutter_shake_plugin: ^0.0.2 copied to clipboard

A new Flutter plugin for detecting phone shake and support vibration.

Stable versions of flutter_shake_plugin

Version Min Dart SDK Uploaded Documentation Archive
0.0.2 2.1 Apr 18, 2019 Go to the documentation of flutter_shake_plugin 0.0.2 Download flutter_shake_plugin 0.0.2 archive
0.0.1 2.1 Apr 18, 2019 Go to the documentation of flutter_shake_plugin 0.0.1 Download flutter_shake_plugin 0.0.1 archive
5
likes
90
pub points
71%
popularity

A new Flutter plugin for detecting phone shake and support vibration.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

846451206@qq.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, sensors, vibration

More

Packages that depend on flutter_shake_plugin