flutter_robusta_cli 0.2.0-dev.1 copy "flutter_robusta_cli: ^0.2.0-dev.1" to clipboard
flutter_robusta_cli: ^0.2.0-dev.1 copied to clipboard

Robusta CLI help to create new projects and generate codes for your apps.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate flutter_robusta_cli

Use it

The package has the following executables:

$ robusta

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_robusta_cli

With Flutter:

 $ flutter pub add flutter_robusta_cli

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_robusta_cli: ^0.2.0-dev.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_robusta_cli/flutter_robusta_cli.dart';
0
likes
130
pub points
0%
popularity

Publisher

unverified uploader

Robusta CLI help to create new projects and generate codes for your apps.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args, interact, logger, mason, pub_updater, riverpod, robusta_runner

More

Packages that depend on flutter_robusta_cli