flutter_qr_bar_scanner 1.0.2
flutter_qr_bar_scanner: ^1.0.2 copied to clipboard

Flutter Android iOS

A Plugin for reading/scanning QR & Bar codes using Google's Mobile Vision API.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_qr_bar_scanner: ^1.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_qr_bar_scanner/flutter_qr_bar_scanner.dart';
25
likes
70
pub points
88%
popularity

A Plugin for reading/scanning QR & Bar codes using Google's Mobile Vision API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

contact.lutforrahman@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, native_device_orientation

More

Packages that depend on flutter_qr_bar_scanner