flutter_polyline_points 1.0.0
flutter_polyline_points: ^1.0.0 copied to clipboard

A flutter package to get polyline points by either passing the coordinates or google encoded polyline string

Stable versions of flutter_polyline_points

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0Null safety2.12Apr 16, 2021Go to the documentation of flutter_polyline_points 1.0.0Download flutter_polyline_points 1.0.0 archive
0.2.62.1Mar 15, 2021Go to the documentation of flutter_polyline_points 0.2.6Download flutter_polyline_points 0.2.6 archive
0.2.42.1Sep 29, 2020Go to the documentation of flutter_polyline_points 0.2.4Download flutter_polyline_points 0.2.4 archive
0.2.32.1Aug 24, 2020Go to the documentation of flutter_polyline_points 0.2.3Download flutter_polyline_points 0.2.3 archive
0.2.22.1Jun 10, 2020Go to the documentation of flutter_polyline_points 0.2.2Download flutter_polyline_points 0.2.2 archive
0.2.12.1May 12, 2020Go to the documentation of flutter_polyline_points 0.2.1Download flutter_polyline_points 0.2.1 archive
0.2.02.1May 12, 2020Go to the documentation of flutter_polyline_points 0.2.0Download flutter_polyline_points 0.2.0 archive
0.1.02.1Apr 25, 2019Go to the documentation of flutter_polyline_points 0.1.0Download flutter_polyline_points 0.1.0 archive
0.0.12.1Apr 25, 2019Go to the documentation of flutter_polyline_points 0.0.1Download flutter_polyline_points 0.0.1 archive
176
likes
120
pub points
98%
popularity

A flutter package to get polyline points by either passing the coordinates or google encoded polyline string

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http

More

Packages that depend on flutter_polyline_points