flutter_markdown_editor 2.0.0 copy "flutter_markdown_editor: ^2.0.0" to clipboard
flutter_markdown_editor: ^2.0.0 copied to clipboard

A package for markdown editor widget, you can use pre-exist editors or customize the view to build yours.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_markdown_editor

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_markdown_editor: ^2.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_markdown_editor/flutter_markdown_editor.dart';
6
likes
120
pub points
47%
popularity

Publisher

unverified uploader

A package for markdown editor widget, you can use pre-exist editors or customize the view to build yours.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_markdown, fluttertoast, markdown, url_launcher

More

Packages that depend on flutter_markdown_editor