flutter_maps 0.1.0
flutter_maps: ^0.1.0 copied to clipboard

Native maps for Flutter, embedded as a native view using the PlatformView API.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_maps

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_maps: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_maps/flutter_maps.dart';
5
likes
85
pub points
58%
popularity

Native maps for Flutter, embedded as a native view using the PlatformView API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

linus@folkdatorn.se

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_maps