See the github repository for documentation
Thanks to contributors @alfanhui, @avioli, @solid-software, and @vinicentus for this release!
Thanks to contributors @avioli, @bcko, and @alfanhui for this release!
Add this to your package's pubspec.yaml file:
dependencies: flutter_map: ^0.0.11+1
You can install packages from the command line:
$ pub get
$ flutter pub get
Alternatively, your editor might support
pub get or
flutter pub get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.5.3+1||May 23, 2019|
|0.5.3||May 21, 2019|
|0.5.2||May 20, 2019|
|0.5.1||May 17, 2019|
|0.5.0+1||Apr 23, 2019|
|0.5.0||Feb 21, 2019|
|0.4.0||Jan 1, 2019|
|0.3.0||Nov 1, 2018|
|0.2.0||Oct 25, 2018|
|0.1.4||Sep 24, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://dart.dev/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.19.0 <2.0.0|