flutter_luban 0.1.11
flutter_luban: ^0.1.11 copied to clipboard

Flutter Android iOS

An image compress package like Luban for Dart, based on image. This library has no system platform constraints.

Stable versions of flutter_luban

Version Min Dart SDK Uploaded Documentation Archive
0.1.11 2.0 Dec 31, 2019 Go to the documentation of flutter_luban 0.1.11 Download flutter_luban 0.1.11 archive
0.1.9+2 2.0 Dec 12, 2019 Go to the documentation of flutter_luban 0.1.9+2 Download flutter_luban 0.1.9+2 archive
0.1.9+1 2.0 Dec 11, 2019 Go to the documentation of flutter_luban 0.1.9+1 Download flutter_luban 0.1.9+1 archive
0.1.9 2.0 Nov 21, 2019 Go to the documentation of flutter_luban 0.1.9 Download flutter_luban 0.1.9 archive
0.1.8 2.0 Nov 8, 2019 Go to the documentation of flutter_luban 0.1.8 Download flutter_luban 0.1.8 archive
0.1.7+1 2.0 May 28, 2019 Go to the documentation of flutter_luban 0.1.7+1 Download flutter_luban 0.1.7+1 archive
0.1.7 2.0 May 16, 2019 Go to the documentation of flutter_luban 0.1.7 Download flutter_luban 0.1.7 archive
0.1.6+1 2.0 Feb 20, 2019 Go to the documentation of flutter_luban 0.1.6+1 Download flutter_luban 0.1.6+1 archive
0.1.6 2.0 Feb 20, 2019 Go to the documentation of flutter_luban 0.1.6 Download flutter_luban 0.1.6 archive
0.1.5 2.0 Feb 7, 2019 Go to the documentation of flutter_luban 0.1.5 Download flutter_luban 0.1.5 archive
0.1.4 2.0 Jan 29, 2019 Go to the documentation of flutter_luban 0.1.4 Download flutter_luban 0.1.4 archive
0.1.3 2.0 Jan 28, 2019 Go to the documentation of flutter_luban 0.1.3 Download flutter_luban 0.1.3 archive
0.1.2 2.0 Jan 25, 2019 Go to the documentation of flutter_luban 0.1.2 Download flutter_luban 0.1.2 archive
0.1.1 2.0 Jan 25, 2019 Go to the documentation of flutter_luban 0.1.1 Download flutter_luban 0.1.1 archive
26
likes
80
pub points
86%
popularity

An image compress package like Luban for Dart, based on image. This library has no system platform constraints.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

21527312@qq.com

License

BSD (LICENSE)

Dependencies

flutter, image

More

Packages that depend on flutter_luban