flutter_luban 0.1.11
flutter_luban: ^0.1.11 copied to clipboard

Flutter Android iOS

An image compress package like Luban for Dart, based on image. This library has no system platform constraints.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_luban: ^0.1.11

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_luban/flutter_luban.dart';
26
likes
80
pub points
86%
popularity

An image compress package like Luban for Dart, based on image. This library has no system platform constraints.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

21527312@qq.com

License

BSD (LICENSE)

Dependencies

flutter, image

More

Packages that depend on flutter_luban