flutter_keyboard_size 0.1.2+2

Flutter Android iOS web

A straightforward and convenient provider that helps get info about - keyboard height, is it open or not, set bool value is screen small or not.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_keyboard_size: ^0.1.2+2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_keyboard_size/flutter_keyboard_size.dart';
6
likes
100
pub points
81%
popularity

Publisher

awaik.pro

A straightforward and convenient provider that helps get info about - keyboard height, is it open or not, set bool value is screen small or not.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, provider

More

Packages that depend on flutter_keyboard_size