flutter_input 1.3.0

Flutter Android iOS web

This package provides widgets for input fields. Each widget can be used standalone or with the integrated form.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_input: ^1.3.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_input/flutter_input.dart';
5
likes
110
pub points
57%
popularity

This package provides widgets for input fields. Each widget can be used standalone or with the integrated form.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

hajo.lemcke@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, i18n_extension, intl, pedantic

More

Packages that depend on flutter_input