flutter_i18n_locize 0.0.3
flutter_i18n_locize: ^0.0.3 copied to clipboard

Flutter Android iOS Linux macOS Windows

Easy integration locize.io to flutter_i18n. Contains methods to fetch translations and upload new translations.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_i18n_locize: ^0.0.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_i18n_locize/flutter_i18n_locize.dart';
1
likes
90
pub points
23%
popularity

Easy integration locize.io to flutter_i18n. Contains methods to fetch translations and upload new translations.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

matrenin44@gmail.com

License

MIT (LICENSE)

Dependencies

dio, flutter, yaml

More

Packages that depend on flutter_i18n_locize