flutter_h5pay 0.1.0
flutter_h5pay: ^0.1.0 copied to clipboard

A flutter plugin for h5pay(support WeChat and Alipay).

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_h5pay

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_h5pay: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_h5pay/flutter_h5pay.dart';
0
likes
80
pub points
30%
popularity

A flutter plugin for h5pay(support WeChat and Alipay).

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

shingohujk@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, url_launcher, webview_flutter

More

Packages that depend on flutter_h5pay