flutter_essentials 0.0.5
flutter_essentials: ^0.0.5 copied to clipboard

Flutter Android iOS

Essential cross platform APIs for your mobile\desktop\web apps.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_essentials: ^0.0.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_essentials/flutter_essentials.dart';
0
likes
80
pub points
12%
popularity

Essential cross platform APIs for your mobile\desktop\web apps.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

acastr7@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_essentials