flutter_dialpad_plus 0.2.1
flutter_dialpad_plus: ^0.2.1 copied to clipboard

A phone dialer widget that can be added to Flutter App to enable ability to dial a number. This could be combined with a voip app or with any API e.g WhatsApp API.

Stable versions of flutter_dialpad_plus

VersionMin Dart SDKUploadedDocumentationArchive
0.2.12.2Apr 13, 2020Go to the documentation of flutter_dialpad_plus 0.2.1Download flutter_dialpad_plus 0.2.1 archive
0.0.2+12.2Apr 13, 2020Go to the documentation of flutter_dialpad_plus 0.0.2+1Download flutter_dialpad_plus 0.0.2+1 archive
0.0.12.2Apr 13, 2020Go to the documentation of flutter_dialpad_plus 0.0.1Download flutter_dialpad_plus 0.0.1 archive
2
likes
70
pub points
63%
popularity

Publisher

flutterer.dev

A phone dialer widget that can be added to Flutter App to enable ability to dial a number. This could be combined with a voip app or with any API e.g WhatsApp API.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_dtmf, flutter_masked_text

More

Packages that depend on flutter_dialpad_plus