flutter_cli_plus 1.0.0 copy "flutter_cli_plus: ^1.0.0" to clipboard
flutter_cli_plus: ^1.0.0 copied to clipboard

flutter_cli helps to install package from cmd.

Flutter Url Launcher Plus #

  • flutter_cli helps to install package from cmd.

Supported Devices #

  • Android
  • IOS
  • Web
  • Linux
  • Windows
  • Macos

Installation #

  1. Add the latest version of package to your pubspec.yaml (and rundart pub get):
dependencies:
  flutter_cli:
  1. Import the package and use it in your Flutter App.
import 'package:flutter_cli/flutter_cli.dart';
  1. If the CLI application is available on pub, activate globally via:
dart pub global activate flutter_scripts

Or locally via:

dart pub global activate --source=path <path to this package>

Example #

  flutter_cli install dio

Contributions #

If you find a bug or want a feature, but don't know how to fix/implement it, please fill an issue.

If you fixed a bug or implemented a feature, please send a pull request.

2
likes
110
pub points
18%
popularity

Publisher

unverified uploader

flutter_cli helps to install package from cmd.

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

unknown (license)

Dependencies

args, http

More

Packages that depend on flutter_cli_plus