flutter_bmflocation 1.0.4
flutter_bmflocation: ^1.0.4 copied to clipboard

BaiduMapLocation plugin for flutter. This plugin provides a cross-platform (iOS, Android) API to request location.

The latest prerelease was 2.0.0-nullsafety.1 on Sep 9, 2021.

Stable versions of flutter_bmflocation

VersionMin Dart SDKUploadedDocumentationArchive
1.0.42.1Feb 26, 2021Go to the documentation of flutter_bmflocation 1.0.4Download flutter_bmflocation 1.0.4 archive
1.0.32.1Sep 27, 2020Go to the documentation of flutter_bmflocation 1.0.3Download flutter_bmflocation 1.0.3 archive
1.0.22.1Aug 17, 2020Go to the documentation of flutter_bmflocation 1.0.2Download flutter_bmflocation 1.0.2 archive
1.0.02.1Aug 17, 2020Go to the documentation of flutter_bmflocation 1.0.0Download flutter_bmflocation 1.0.0 archive

Prerelease versions of flutter_bmflocation

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-nullsafety.1Null safety2.12Sep 9, 2021Go to the documentation of flutter_bmflocation 2.0.0-nullsafety.1Download flutter_bmflocation 2.0.0-nullsafety.1 archive
2.0.0-nullsafety.0Null safety2.12Sep 1, 2021Go to the documentation of flutter_bmflocation 2.0.0-nullsafety.0Download flutter_bmflocation 2.0.0-nullsafety.0 archive
11
likes
85
pub points
86%
popularity

BaiduMapLocation plugin for flutter. This plugin provides a cross-platform (iOS, Android) API to request location.

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, flutter_baidu_mapapi_base, permission_handler, uuid

More

Packages that depend on flutter_bmflocation