flutter_blue 0.8.0 icon indicating copy to clipboard operation
flutter_blue: ^0.8.0 copied to clipboard

Flutter plugin for connecting and communicating with Bluetooth Low Energy devices, on Android and iOS

Stable versions of flutter_blue

VersionMin Dart SDKUploadedDocumentationArchive
0.8.0Null safety2.1215 months agoGo to the documentation of flutter_blue 0.8.0Download flutter_blue 0.8.0 archive
0.7.32.319 months agoGo to the documentation of flutter_blue 0.7.3Download flutter_blue 0.7.3 archive
0.7.22.0(dev)2 years agoGo to the documentation of flutter_blue 0.7.2Download flutter_blue 0.7.2 archive
0.7.1+12.0(dev)2 years agoGo to the documentation of flutter_blue 0.7.1+1Download flutter_blue 0.7.1+1 archive
0.7.12.0(dev)2 years agoGo to the documentation of flutter_blue 0.7.1Download flutter_blue 0.7.1 archive
0.7.02.0(dev)2 years agoGo to the documentation of flutter_blue 0.7.0Download flutter_blue 0.7.0 archive
0.6.3+12.12 years agoGo to the documentation of flutter_blue 0.6.3+1Download flutter_blue 0.6.3+1 archive
0.6.32.12 years agoGo to the documentation of flutter_blue 0.6.3Download flutter_blue 0.6.3 archive
0.6.22.12 years agoGo to the documentation of flutter_blue 0.6.2Download flutter_blue 0.6.2 archive
0.6.12.12 years agoGo to the documentation of flutter_blue 0.6.1Download flutter_blue 0.6.1 archive
0.6.0+42.12 years agoGo to the documentation of flutter_blue 0.6.0+4Download flutter_blue 0.6.0+4 archive
0.6.0+32.12 years agoGo to the documentation of flutter_blue 0.6.0+3Download flutter_blue 0.6.0+3 archive
0.6.0+22.12 years agoGo to the documentation of flutter_blue 0.6.0+2Download flutter_blue 0.6.0+2 archive
0.6.0+12.13 years agoGo to the documentation of flutter_blue 0.6.0+1Download flutter_blue 0.6.0+1 archive
0.6.02.13 years agoGo to the documentation of flutter_blue 0.6.0Download flutter_blue 0.6.0 archive
0.5.02.0(dev)3 years agoGo to the documentation of flutter_blue 0.5.0Download flutter_blue 0.5.0 archive
0.4.22.0(dev)3 years agoGo to the documentation of flutter_blue 0.4.2Download flutter_blue 0.4.2 archive
0.4.12.0(dev)3 years agoGo to the documentation of flutter_blue 0.4.1Download flutter_blue 0.4.1 archive
0.4.02.0(dev)3 years agoGo to the documentation of flutter_blue 0.4.0Download flutter_blue 0.4.0 archive
0.3.31.84 years agoGo to the documentation of flutter_blue 0.3.3Download flutter_blue 0.3.3 archive
0.3.21.84 years agoGo to the documentation of flutter_blue 0.3.2Download flutter_blue 0.3.2 archive
0.3.11.84 years agoGo to the documentation of flutter_blue 0.3.1Download flutter_blue 0.3.1 archive
0.3.01.84 years agoGo to the documentation of flutter_blue 0.3.0Download flutter_blue 0.3.0 archive
0.2.41.84 years agoGo to the documentation of flutter_blue 0.2.4Download flutter_blue 0.2.4 archive
0.2.31.84 years agoGo to the documentation of flutter_blue 0.2.3Download flutter_blue 0.2.3 archive
0.2.21.84 years agoGo to the documentation of flutter_blue 0.2.2Download flutter_blue 0.2.2 archive
0.2.11.84 years agoGo to the documentation of flutter_blue 0.2.1Download flutter_blue 0.2.1 archive
0.2.01.84 years agoGo to the documentation of flutter_blue 0.2.0Download flutter_blue 0.2.0 archive
0.1.11.84 years agoGo to the documentation of flutter_blue 0.1.1Download flutter_blue 0.1.1 archive
0.1.01.84 years agoGo to the documentation of flutter_blue 0.1.0Download flutter_blue 0.1.0 archive
0.0.11.84 years agoGo to the documentation of flutter_blue 0.0.1Download flutter_blue 0.0.1 archive
710
likes
100
pub points
98%
popularity

Publisher

verified publisher iconpauldemarco.com

Flutter plugin for connecting and communicating with Bluetooth Low Energy devices, on Android and iOS

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

collection, convert, flutter, meta, protobuf, rxdart

More

Packages that depend on flutter_blue