flutter_bloc_cracker 0.0.7

Flutter Android iOS web

An interesting state management framework that helps implement BLoC (Business Logic Components).

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_bloc_cracker: ^0.0.7

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_bloc_cracker/flutter_bloc_cracker.dart';
0
likes
60
pub points
0%
popularity

Publisher

smallcpp.cn

An interesting state management framework that helps implement BLoC (Business Logic Components).

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, meta, provider, rxdart

More

Packages that depend on flutter_bloc_cracker