flutter_baidu_mapapi_utils 2.0.1
flutter_baidu_mapapi_utils: ^2.0.1 copied to clipboard

The flutter_bmfutils can be uesed to start baidu map client, Longitude and latitude convert, distance calculation between points,and so on.

Stable versions of flutter_baidu_mapapi_utils

Version Min Dart SDK Uploaded Documentation Archive
2.0.1 2.7 Feb 26, 2021 Go to the documentation of flutter_baidu_mapapi_utils 2.0.1 Download flutter_baidu_mapapi_utils 2.0.1 archive
2.0.0 2.7 Feb 7, 2021 Go to the documentation of flutter_baidu_mapapi_utils 2.0.0 Download flutter_baidu_mapapi_utils 2.0.0 archive
3
likes
90
pub points
82%
popularity

The flutter_bmfutils can be uesed to start baidu map client, Longitude and latitude convert, distance calculation between points,and so on.

Homepage

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter, flutter_baidu_mapapi_base

More

Packages that depend on flutter_baidu_mapapi_utils