flutter_appcenter_bundle 3.2.0+2

Flutter Android iOS

This plugin currently bundles appcenter analytics, crashes and distribute. To learn more about AppCenter, go to https://aka.ms/appcenterdocs

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_appcenter_bundle: ^3.2.0+2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_appcenter_bundle/flutter_appcenter_bundle.dart';
9
likes
100
pub points
89%
popularity

This plugin currently bundles appcenter analytics, crashes and distribute. To learn more about AppCenter, go to https://aka.ms/appcenterdocs

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

harlowmoo@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_appcenter_bundle