flutter_app_name 0.1.1 copy "flutter_app_name: ^0.1.1" to clipboard
flutter_app_name: ^0.1.1 copied to clipboard

A package that makes it easy to set your flutter app launcher name.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_app_name

With Flutter:

 $ flutter pub add flutter_app_name

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_app_name: ^0.1.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_app_name/flutter_app_name.dart';
127
likes
90
pub points
92%
popularity

Publisher

unverified uploader

A package that makes it easy to set your flutter app launcher name.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

xml, yaml

More

Packages that depend on flutter_app_name