flutter_apns_only 1.6.0 copy "flutter_apns_only: ^1.6.0" to clipboard
flutter_apns_only: ^1.6.0 copied to clipboard

discontinued
PlatformiOS

APNS push notification plugin. Works only on iOS. See flutter_apns for apns & firebase combo

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_apns_only

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_apns_only: ^1.6.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_apns_only/flutter_apns_only.dart';
9
likes
120
pub points
88%
popularity

Publisher

unverified uploader

APNS push notification plugin. Works only on iOS. See flutter_apns for apns & firebase combo

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_apns_only