flutter_apm 6.3.0 icon indicating copy to clipboard operation
flutter_apm: ^6.3.0 copied to clipboard

Build, drive and manage your multi-dimensional customer engagement program.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_apm

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_apm: ^6.3.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_apm/apm_config_module.dart';
import 'package:flutter_apm/apm_deeplink_utils_module.dart';
import 'package:flutter_apm/apm_module.dart';
import 'package:flutter_apm/apm_navigator_observer.dart';
import 'package:flutter_apm/apm_services_gift_module.dart';
import 'package:flutter_apm/apm_stat_utils_module.dart';
import 'package:flutter_apm/apm_ui_services_user_module.dart';
import 'package:flutter_apm/apm_user_properties_utils_module.dart';
1
likes
120
pub points
8%
popularity

Publisher

unverified uploader

Build, drive and manage your multi-dimensional customer engagement program.

Homepage

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_apm