flutter_animate 4.5.0 copy "flutter_animate: ^4.5.0" to clipboard
flutter_animate: ^4.5.0 copied to clipboard

Add beautiful animated effects & builders in Flutter, via an easy, customizable, unified API.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_animate

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_animate: ^4.5.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_animate/flutter_animate.dart';
3026
likes
160
pub points
100%
popularity

Publisher

verified publishergskinner.com

Add beautiful animated effects & builders in Flutter, via an easy, customizable, unified API.

Repository (GitHub)
View/report issues

Topics

#animation #ui #effects #widget

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_shaders

More

Packages that depend on flutter_animate