flutter_alibc 0.0.15

Flutter Android iOS

flutter_alibc,flutter版本的阿里百川,android V4.0.0.8 ios V4.0.1。更新日期:2020-4-13

0.0.1 #

完成开发

  • TODO: Describe initial release.

0.0.2 #

修改readme

0.0.3 #

Android 修正缺少的接口参数

0.0.4 #

AndroidX 测试

0.0.5 #

1.修复Android与iOS逻辑不一致的地方 2.修复枚举混乱的问题 3.修复Android返回参数不正确的问题 4.通过openurl,openItem,openShop,openCart的返回值在失败的情况下,移除tradeFailResult这个失败的回调data(因为Android没有)

0.0.6 #

升级到百川V4.0.2版本 具体升级变动百川官方更新说明

0.0.7 #

1.修正iOS的回调,感谢JarvanMo 2.修正iOS不传入backUrl导致的崩溃问题

0.0.8 #

新增二次授权获取accessToken用于二次授权登录

0.0.8 #

1.新增淘客登录返回token用于服务端二次登录

0.0.9 #

更新百川sdk到4.0.8

0.0.12 #

iOS 更新到 4.0.1.0 UIwebview换成Wkwebview Android4.0.0.8

0.0.13 #

iOS 更新到 4.0.1.0 UIwebview换成Wkwebview 支持swift Android4.0.0.8

0.0.14 #

iOS 4.0.1.0 Android4.0.0.8 iOS的依赖不再保存百川的库了,请自行添加淘宝pod源拉取

0.0.15 #

iOS升级 iOS 4.0.1.6 Android4.0.0.8

2
likes
65
pub points
49%
popularity

flutter_alibc,flutter版本的阿里百川,android V4.0.0.8 ios V4.0.1。更新日期:2020-4-13

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

wuxinggggg@gmail.com
wangxin983598009@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_alibc