flutter_aepedgeidentity 4.0.1 copy "flutter_aepedgeidentity: ^4.0.1" to clipboard
flutter_aepedgeidentity: ^4.0.1 copied to clipboard

[pending analysis]

Official Adobe Experience Platform support for Flutter apps. The Experience Platform Edge Identity extension enables handling of user identity data from a mobile app when using the Adobe Experience Pl [...]

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_aepedgeidentity

With Flutter:

 $ flutter pub add flutter_aepedgeidentity

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_aepedgeidentity: ^4.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_aepedgeidentity/flutter_aepedgeidentity.dart';
0
likes
0
pub points
91%
popularity

Publisher

verified publisheradobe.com

Official Adobe Experience Platform support for Flutter apps. The Experience Platform Edge Identity extension enables handling of user identity data from a mobile app when using the Adobe Experience Platform SDK and the Edge Network extension.

Homepage
Repository (GitHub)
View/report issues

License

(pending) (LICENSE)

Dependencies

flutter, flutter_aepcore

More

Packages that depend on flutter_aepedgeidentity