fluro 2.0.5 copy "fluro: ^2.0.5" to clipboard
fluro: ^2.0.5 copied to clipboard

Fluro is a null-safe Flutter routing library that adds flexible routing options like wildcards, named parameters and clear route definitions.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fluro

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  fluro: ^2.0.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fluro/fluro.dart';
871
likes
150
pub points
98%
popularity

Publisher

verified publisherlukepighetti.com

Fluro is a null-safe Flutter routing library that adds flexible routing options like wildcards, named parameters and clear route definitions.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on fluro