fluid 2.1.3 icon indicating copy to clipboard operation
fluid: ^2.1.3 copied to clipboard

Handle dependencies for your widgets and model output of data from them as flows of fluid

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fluid

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  fluid: ^2.1.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fluid/fluid.dart';
0
likes
140
pub points
18%
popularity

Publisher

verified publisher icontrymnilsen.dev

Handle dependencies for your widgets and model output of data from them as flows of fluid

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on fluid