fluent_ui 0.0.7
fluent_ui: ^0.0.7 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Implements Fluent Ui in flutter. Based on the official documentation

fluent_ui

Implements Fluent UI to Flutter. It's written based on the following documentations:

Motivation #

Since flutter has Windows support (currently in alpha as of 18/02/2021), it's necessary to have support to its UI guidelines to build apps with fidelity, since it has support for Material and Cupertino. See this for more info on the offical fluent ui support

See also:

Usage #

To use this package, please read the documentation

Controls

TODO: #

(1) = High priority
(2) = Medium priority
(3) = Low priority

Basic Inputs:

Overlays:

Navigation:

Pickers:

Others:

Contribution #

Feel free to open an issue if you find an error or make pull requests.

3
likes
90
pub points
13%
popularity

Implements Fluent Ui in flutter. Based on the official documentation

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

brunodlukaa@gmail.com

License

BSD (LICENSE)

Dependencies

fl_toast, fluentui_icons, flutter

More

Packages that depend on fluent_ui