flrouter 1.1.2

Flutter Android iOS web

Flrouter is a Flutter routing library that adds flexible routing options like parameters and clear route definitions.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flrouter: ^1.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flrouter/flrouter.dart';
0
likes
85
pub points
0%
popularity

Flrouter is a Flutter routing library that adds flexible routing options like parameters and clear route definitions.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

peter.zagoranski@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, uri

More

Packages that depend on flrouter