flinq 2.0.2
flinq: ^2.0.2 copied to clipboard

Extended capabilities for collections. It's a bunch of shortcuts to avoid unnecesary boilerplate work with collections.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flinq

With Flutter:

 $ flutter pub add flinq

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flinq: ^2.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flinq/flinq.dart';
44
likes
130
pub points
93%
popularity

Publisher

marchdev.tk

Extended capabilities for collections. It's a bunch of shortcuts to avoid unnecesary boilerplate work with collections.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

collection

More

Packages that depend on flinq