flexible 0.1.2 copy "flexible: ^0.1.2" to clipboard
flexible: ^0.1.2 copied to clipboard

outdated

Flutter UI scalable layout scheme.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flexible

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flexible: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flexible/flexible.dart';
7
likes
0
pub points
46%
popularity

Publisher

verified publishersongfei.org

Flutter UI scalable layout scheme.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flexible